Problem with Read More… in home page

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #3904
    gpgiuit
    Participant

    Hi, I have a home page, I had create a page (set like home page), but I have read more… before where I want it!
    How can I move it? Or remove at all the read more?

    And, if I click on read more it doesn’t appear remaining part, but come back at home page…

    Please

    #3909
    Theme Century
    Keymaster

    Hello Gpguit,
    Could you please send your website link with screenshots?
    Thank you

    #3915
    gpgiuit
    Participant

    studioleban dot it at the middle of the page I set the home page but where you see leggi tutto (read more) there it is the problem
    thank you

    #3918
    gpgiuit
    Participant
    #3941
    Theme Century
    Keymaster

    I didn’t understand correctly but as per my understanding you don’t want read more on homepage slider. If you don’t want read more button please go to Appearance >> Customize >> homepage sections>> Banner Slider >> remove primary and secondary url and link value from there.
    Please let us know if you have any problem. Our team always ready to help you.
    Thank you

    #3944
    gpgiuit
    Participant

    the problem is the limit of words, not read more, I want there are no limits of words (55), but for example 2000 words before read me.
    Please

    #4534
    Theme Century
    Keymaster

    Simply increase the description length on your widget or customize settings. We have the option to limit the character.(It means if your one word have 10 character then simply choose 10 for one words limit).
    Please let us know if you have any problem.
    Thank you

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.